1

Closed

Operation base type having the Resource object rather than just the Resource Name

description

In relation to the operations base type, it would be useful to have the Resource object rather than just the ResourceName to save having to instantiate a resource repeatedly. If we take this approach I guess some feedback from others on the practicality of also encapsulating the ResourceGroup and Product in the same manner would be good.
Closed Jun 25, 2012 at 8:33 AM by bvsms
Fixed in 1a4b208dd72a

comments

bvsms wrote Jun 25, 2012 at 8:33 AM

Fixed in 1a4b208dd72a